Windows Server 2012 OfficeScan

When installing Trend Micro OfficeScan onto a Windows Server 2012 computer, you may get this error:

Please ensure your computer meets the system requirements for installing OfficeScan. For information on system requirements, contact your OfficeScan administrator.

If you are using Internet Explorer, you may get no page loading at all. This is because your version of OfficeScan does not support Windows Server 2012. To fix this, upgrade to Trend Micro OfficeScan 10.6 SP1 or later.

** Officially Trend Micro OfficeScan 10.6 SP2 supports Windows Server 2012, but in reality SP1 seems to do the trick.

Note: Windows 8 might give this error, although Trend Micro OfficeScan 10.6 SP1 seems to work despite the error:

Incompatibility with the common module

This should be fixed with SP2

Be warned that an inline upgrade to 10.6 will install the updated client on all machines without prompting and a popup requesting a reboot will appear before the client installation is complete (Though it’s worth noting that the reboot is not forced).

VN:F [1.9.22_1171]
Rating: 0.0/10 (0 votes cast)

Leave a comment

Your email address will not be published. Required fields are marked *