This Gadget Requires Microsoft Office Outlook 2007 – Windows 7 Gadget

When using the Oulook 2007 desktop gadget plugin for Windows 7, you get this error:

This gadget requires Microsoft Office Outlook 2007

This is because Microsoft no longer supports Windows 7 desktop gadgets for any version of Outlook. To fix this you will have to search the internet for a preconfigured Outlook gadget for Windows 7.

VN:F [1.9.22_1171]
Rating: 0.0/10 (0 votes cast)

Leave a comment

Your email address will not be published. Required fields are marked *