The Required Client Support Files Need To Be Retrieved From The Server vSphereClient.VMware.com And Installed

When trying to connect to vSphere or an ESXi host, you get:

Updating

The required client support files need to be retrieved from the server “vsphereclient.vmware.com” and installed. Click Run the installer or Save the installer.

This is because the version of ESXi or vSphere that you are connecting to is different to the version of the vSphere Client that you are using. You can get the required client support files need to be retrieved from the server message even if you are connecting to the same major version, but a different update level. For example, you can get the message if you are connecting to an ESXi 4.1 server using vSphere Client 4.0.

To fix this, download an updated version of the client support files (i.e. the correct version of the vSphere Client) from vSphereClient.VMware.com.

VN:F [1.9.22_1171]
Rating: 7.4/10 (5 votes cast)
The Required Client Support Files Need To Be Retrieved From The Server vSphereClient.VMware.com And Installed, 7.4 out of 10 based on 5 ratings

One thought on “The Required Client Support Files Need To Be Retrieved From The Server vSphereClient.VMware.com And Installed

Leave a comment

Your email address will not be published. Required fields are marked *