Automation Server Can’t create Object – Internet Explorer

When trying to load an ActiveX control, Internet Explorer can give the following error: Link to program failed. Automation server can’t create object “File Path” Please enable this browser security setting… Tools/Internet Options/Security/Local Intranet/Custom Level/Initialise & script activex controls not marked as safe/enable. Or check the link type in the Report writer tool. This error […]
Continue reading…

 

Website Not Working In Internet Explorer But Works In Firefox

Sometimes you may have a website that works in Firefox, but not in Internet Explorer. Here are some common reasons why a website might not be working in Internet Explorer but works fine in Firefox: The webserver may have an underscore (_) in it’s name. Although DNS has come a long way in the past […]
Continue reading…

 

Crystal Reports Viewer Printing Problems

Here are some steps you can take to troubleshoot printing issues in Crystal Reports Viewer, specifically printing in Internet Explorer. Crystal Reports Active X Troubleshooting Steps Go into the Tools -> Internet Options screen Click on Security tab¬†->¬†Trusted Sites -> Sites Make sure that the website you are printing crystal reports from is added to […]
Continue reading…

 

Internet Explorer Gallery No Results Were Found – Unable To Change Search Provider

I’ve been unable to change my default search provider in Internet Explorer, when I click Find more search providers… In the Internet Explorer Gallery, under Add-ons it just says: No results were found To fix this, on the Internet Explorer Gallery website, change the location from United States (English) to Canada (English). You will then […]
Continue reading…