How To Sequence Apps Not Compatible With The App-V Sequencer 5 OS

You may find that you need to sequence an app that is not compatible with the operating system required to install the App-V Sequencer 5. To sequence apps that are not compatible, you need to install App-V 4.6 to sequence your incompatible app. Unfortunately, this app will not run in the virtual environment supplied by the App-V 5 Client, so you need to install the App-V 4.6 Client on client machines to run this app. The App-V Client 4.6 and App-V Client 5 are able to run side-by-side to deliver applications.

VN:F [1.9.22_1171]
Rating: 0.0/10 (0 votes cast)

Leave a comment

Your email address will not be published. Required fields are marked *