AppV 5.0 Client Doesn’t Work With AppV 4.6 Client

You may find that the AppV 5.0 Client doesn’t work with the AppV 4.6 Client. This is because you require the AppV 4.6 Client Service Pack 2 in order for the AppV 5.0 Client to work with AppV 4.6 Client.

VN:F [1.9.22_1171]
Rating: 0.0/10 (0 votes cast)

Leave a comment

Your email address will not be published. Required fields are marked *